Home > All Articles > BA1400 Backup did not complete

BA1400 Backup did not complete

Last modified on: 22nd May 2008
  [printer friendly page]     

Error

BA1400 Backup did not complete

1) Volume shadow copy creation: Attempt 3. Error returned while creating the volume shadow copy:0x80042306. Volume shadow copy creation has failed after trying 3 times. The backup cannot continue.

2) Volume shadow copy creation: Attempt 1. "WMI Writer" has reported an error 0x800423f3.

Description

This error is related to Volume Shadow Copy Service used by NTBackup. 

It can be caused by corrupt data on the drive that's being backed up.  It can also occur if Volume Shadow Copy believes that the system is still being set up.

Resolution

Based on the error you are experiencing, please try some of the steps below to resolve the VSS issues:-
 
If you are experiencing the 80042306 Error:-
 
Apply hotfix Q891957 (Server 2003)
 
An update is available that fixes various Volume Shadow Copy Service issues in Windows Server 2003: http://support.microsoft.com/default...b;EN-US;891957
You must restart your computer after applying this update.

Check for corrupt data on the drives being backed up
Run CHKDSK (Start -> Run -> chkdsk /f) on each drive with the /f switch.  Reply yes when asked whether to schedule for next time the machine is restarted.  Restart the machine.

Ensure that VSS does not think this system is still in setup
Perform the steps below to check the status.
WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall Windows. Use Registry Editor at your own risk.

Open the registry and locate the registry key:
HKEY_LOCAL_MACHINE\SYSTEM\Setup

Ensure both these registry values are set to 0:
SystemSetupInProgress
UpgradeInProgress

If the issue still occurs, reinstall COM+ by following these steps:
  1. Backup and then delete HKLM\Software\Microsoft\COM3
  2. Boot to Recovery console and rename clbcatq.dll to ~clbcatq.dll. Be sure to use the tilde.
    Boot to normal mode and in Control Panel, open the Add or Remove Programs tool, and then open the Add/Remove Windows Components tool. Do not make any changes, just click "Next". This reinstalls COM+.

If you are experiencing the 800423f3 eror:-

1) Start the computer and press f8 on boot up and select 'Safe Mode without networking'.

2) Go to (Start > All Programs > Accessories) and right-click the entry 'Command prompt' and choose 'Run as...' and ensure that it is running as the administrator account.

3) Type "net stop winmgmt" without quotes and press enter to make certain the WindowsManagementInstrumentation (WMI) service is not running.

4) In the start menu click 'computer' on the right hand side. Go to the windows\system32\WBEM\ folder and rename the Repository folder to something else like OLDRepository (right click and choose 'Rename Folder'.

5) Reboot and restart as normal.

6) Go to (Start > All Programs > Accessories) and right-click the entry 'Command prompt' and choose 'Run as...' and ensure that it is running as the administrator account.

7) Type 'net stop winmgmt' (without quotes) and press enter to stop the wmi service.

8) Type 'winmgmt /resetRepository' (without quotes) press enter and restart the system.

Applies To

BackupAssist V3 and later

Subscribe to latest articles  Subscribe What is rss?   Show details